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FastManager now provides real-time integration with the vendors below

e AlphaBroder
e SanMar

In order to use the vendor integration, you have to have the latest program update,
and the latest version of the vendor catalog.

This means that you are able to have FastManager fetch your own pricing from the vendor while
inputting an order on the Sales Screen.

You are also able to submit the Purchase Order to the vendor electronically using the Real Time
Integration button (at the top of the Purchase Order screen when you have the PO open).

@ Please Note” FastManager does NOT fetch the actual list of items or styles from the
. vendor/s in real time.

You still need to have an updated local copy of the catalog imported into FastManager:
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B Importing catalogs from FastManager's web site. X

Select Catalogs |0/

Select Country  USA

¥ (Do)

Catalog Uploaded Status mpost | Comment -
Heditage 2018 Mot Imported [0 FREE
JOS Products 2018 Mot Imported [0 FREE
Landau 2018 You Have This File [0 FREE
Dre Stop 2018 Mol Imported [l FREE
Dito Caps 2018 Mot Imported [1 FREE
Outdoor Cap 2018 Mot Impoited [0 FREE
Paramouint 2017 Mat Imported [0 FREE
PDU 2018 Mot Imported [l FREE
Royal Apparel 2017 Mot Impotted |
5 &S Activewear 2018 You Have This File EE
SanMar 2018 New Update Online FREE
Staton Corporate & Casual 2018 Mot Imported [] FREE
2018| Mat Imported ™1 m
Thire Acticn ‘Wear 2018 Mot Impoited [0 FREE
Tii-Mountain 2017 You Have This Filke [l FREE
TSC 2018 Mot Imported [] FREE
TSF 2018 Mot Imported [] FREE v
MNewt»

General Options

To access the Vendor Integration options, go to File -> Vendor Integration -> Vendor
Account Information
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E Fasthanager - [Sales Screen]
tFiIe Edit Process Scheduling View HReports Window Help  Tech Support

Database ..h-j"vuxg |L;cmsg " !'_.5‘-_,»1
L Data Verificat e Erler or select vl .
Quotation -
Update Database I Pesson | Enter or select ~ Mews Diocume
Reset Report Preferences % alect » "
r Reset lkern Size Order | | ype Order
1 . Billing e
Mlerge - Consolidate * Bddiess | Eriler or select e E
| Import * | .. |
. Expatt * et Grouo | Qther w Ship Addres
Backup Jbaot) Oithar
Restore Data ep
FastProofs Integration | 2 Tl e
Wendor Integration » Wendor Account Infarmation
Set FTP Server Markup Selectioh Color
Set Decimal Count e
Temporany lbem Wihibe:
Cantract Web Order Setup | |
Ferchant Setup
Comparns Satup

Change Cormparny Logo
Preferences

~  Rermember Screen Positions

Phone Number Mazking 2 M obes [150 Characters Max)

Exit Program

@y

[ PSR = B S ST A ] R S

The option: Refresh cost after XX days will instruct FastManager to RECHECK the price of any
items that you have previously checked pricing for, after this many days.

e You can also use Reset ALl to force FastManager to remove any existing pricing it may have
for any items and force it to recheck all pricing. |

FastManager Help Manual - https://docs.fastmanager.com/



Last update: 2021/04/21 14:36

catalogs:integration https://docs.fastmanager.com/catalogs/integration

>

B9 Real tirme wendor integration setup

Refresh cost after days  Feset Al
Al roder l Sankdar |
,f

[nteqration On

Account

321564

Izer Mame

| My usernanme

Pazzwiord

|**********

|nteqration Help

Fasthdanager - [Sales Screen]

T Fil
Update Database
Reset Report Preferences
§ Reset ltern Size Order

Edit Process Scheduling  View

¢ Database

Merge - Consolidate >
| Import ¥
' Exqport: »
Backup
Restore Data

FastProaofs Integration
Wendor Integration ¥
Set FTP Server

Set Decimal Count
Contract Web Order Setup
Merchant Setup

Camparny Setup

Change Comparny Logo
Preferences

Remember Screen Positions
Phone Mumber Masking

Exit Program

Reports  Window Help  Tech Suppaort
P2 -l X & | (3 comer e &
&I Erit select
er or selec w E —
I Pesson | Enter or zelect e Mg [
.
Select LS m
| - | Bl
Addiess | Enter or selact b
het Group Oithar L) Shl:l
Other -
L) e
| B Ol s ‘
Wendor Account Informatio
tlarkup Selection ol

Temparary [bem
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

M=

2 Motes [150 Characters Mas)
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AlphaBroder

AlphaBroder do not supply any (standard/wholesale) pricing in their catalog data. If
you do not enable integration, all the AlphaBroder catalogs items will show ZERO cost.

Goto File -> Vendor Integration -> Vendor Account Information

e Select the AlphaBroder tab

e Enter your Account Number, Username and Password
e Check the box: Turn Integration On

e Save

the changes will only take effect on other computers after they close and reopen
FastManager”

| By Real time vendor irtegration sebup |
Refiesh cost After | = || davz Resstal

AlphaBroder | | SanMar

[#] Integration On

! Aceaunl
12345728

Uzer Name

ACCOUNEUSEImEme

Passwond

EEEEEEE AR

Inkegraton Help Q Save

™

Additionally, since the AlphaBroder catalog initially has no pricing (when it is first imported), you need
to specify your markups seperately:

e Goto File -> Vendor Integration -> Markup Selection
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Fasthanager - [Sales Screen]

& Fi

[

Edit Process Scheduling  View FReports  Window  Help  Tech Support
¢ Database B - T Corvert e [
2 - A X9 | @ B B
[rata Werific el Eri calect
wher of g - E .
Update Database I Petzon | Enter or select - Hew [
Reset Report Preferences G ahect -
. - | Type
Reset ltern Size Order
L= Bl
Merge - Consolidate ¥ gddiess | Enter or zelect e
Import 3 | |
Export e Grows | Otker v Ship
Backup Other w
Fiestore Data L] e
FastProofs Integration am | 2 Ol e ‘
Wendor Integration ¥ Wendor Account Informatio
Set FTP Server Mlarkup Selection ol

Set Decimal Count
Contract Web Order Zetup
Merchant Setup

Cormparny Satup

Change Cornparny Logo
Preferences

Remember Screen Positions
Phane Muember Masking

Exit Prograrm

Temparay lbem
-—_

M=

& Motes [150 Characters Max)

e For a simple markup, you only need to select a markup table on the first row
e For a cost-based markup, enter the cost-break/s on the left and select the corresponding
markup/s on the right

Customer Group
Defaulk Markup

Min Cost | Markup

. Real ime vendaor integration

000 Lesvel 1
-E280-

- markup tables b4

=11

e
- 52 6+

<5850
-$13.50+
- $15.50+
sa:l;

Irtengration Help

EEENRT

\. 2 for more information about the markup tables, click here
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SanMar

Goto File -> Vendor Integration -> Vendor Account Information

e Select the SanMar tab * Check the box: Turn Integration On

By Beal rne wvendor integration setup 4

Refiesh cost alter | 7 = | davs Recet Al

AlphaBrodes . Sankar

[¥] Integration On
Account

az2le54

User Mame

SANMErUsErnams

Paszword

s bbb b

Integrabion Help E Save

- ] " Tune Cirder Oezcrntinon Hera | Fallowe Up
_n.~1_... erdar intearation 5 et = chip Method
1 select — T

T Please Mote I i

E You il need to l:l:lntudl: sanmarintegrations@:anmar.com and state
LW that you would like to inteqrate via JOW Sofoware and you will need to
provvide the following infarrmation:

-Sanbar account number

-four Shipping Motification Email address

-The Business Mame you would like on the Shipping Labeli0ne line
onhy

-Your sanmar.com User Mame

IR S

Once Sanbdar receives your e-mail, they will send you the integration I
agreernent to sigr.

Once they receive that agreement back, they adll setyou up on their

end in their production ervaronment for ordenng,

This process could take up to Z business days from the Time they

received the signed integration agreemeant.

0K I

You will be notified that you must first request SanMar to enable access to their API for your account.
Download this form - print it out, fill in the “Company” section on the left, sign it and email it to:

e sanmarintegrations@sanmar.com
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In the Company section, fill your own company information. In the Service Provider section, fill
the following:

e We have pre-filled the vendor-related info for you in the form at the link above

Service Provider|JCW Software/FastManager

Contact Brenda Doblinger

Address 1331 3rd Court, Vero Beach, FL, 32960
Tel 888-728-8718

E-Mail accounts@fastmanager.com

Once they have received that signed agreement, it can take up to 3 business days for the integration
to be enabled on your account. |

Enter your Account Number, Username and Password

¢ Remember to Save

2 On the Sales Screen, FastManager will fetch your price from SanMar at the time that
an item from their catalog is added to the order. If you want special pricing, you can
turn it on from the Fast Options button

Special Pricing Options

By default, with any vendors for which integration is turned on, FastManager will fetch “your own”
pricing. However it is also possible to fetch “Special Pricing”,

For example, when the vendor has an item on promotion for a limited period.

The option can be toggled On or Off on the Sales Screen, from the Fast Options button:
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E FastManager - [Sales Screen]
! File Edit Process Scheduling

Sales

_ Sales Screen

an
E Customers
;,I"" Customer Account

Customer Payments

8 Scan

#5% Purchases

&
. Catalogs

AR

)
! Maintenance

W)

— U~ 9

Auto PO Options

9/10 Vendor Integration
- O X
View Reports Window Help - 8 X
D -5 - x ﬁ%ﬁ | ﬁConvErt L3 Payments %Duplir_aheQFast Optior | G 3 | M Ugent ? | Max Grid [0
Cstomer E] Partial Clear After Save OFF
Work Order - WIP Auto Close Popup Notes Yes
Contact Person | Enter or select v Work Order Number. E31354
Tel P ———— s UPS Shipments
SJ NAPKINS 1
Cell - Vendor Integration - Use Special Pricing  No
Biling Address  [- - - -
E-tdail Address ~ 1 Turn Aute PO ON
Fax ..
Customer Brou Import Web Orders
P|FLASH Ship Address 1 Show hidden rows
Origination hlesale | Temporary Turn Number Masking Off
Sales Rep J " 11223 o
BReUpas ' HBEKEDAET9
Shyle Drescription Location Colors] / Stitches | Size | Oty UnitPrice  Line Total | Tax1 & PO | (5 [&| Hide CG
1/241000 Customer Supplied Apparel Biege N&, 84 0.oo 0.00 Non O O O
2| EditDetsil  Embroidery Center battam 10000 84 355 298.20 Mon O O oo
3 Digitizing Preperation fee 1 3000 30.00 Mon O O oo
4z U 1 17.33 17.33 Mon O 0O O 0
s ' | | | 1 0w 0 |E/E/E & N ]
Invoice Motes (150 Characters hax) Credits &pplisd
PLEASE MAKE SAME SIZE 23 SubTold M55
Dis: 0.00 0.00
See instructions on cugtomers PO
Total 34553
Taw1@0% n.o0

Mo T e

FastManager will allow you to automatically create a purchase order for vendors that we integrate
with. You can toggle the option On or Off from the Fast Options button on the Sales Screen

e |f it is toggled ON: * the option will read: Turn Auto PO OFF (because it is already on) * the
PO will be automatically created once the Quotation is converted to a Work Order (“WIP")

(V) misis

=]

currently only enabled for AlphaBroder!

FastManager will notify you if there are items on the order that come from other

as usual.

Purchase Order Integration

Vendors. For these, you will have to create the purchase order/s from the PO Wizard,

For information about how to submit a Purchase Order electronically, see: Purchasing -
Vendor Integration
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Tips

If you wish to turn off integration with SanMar and revert to using the list price from the local catalog:

e Goto: File -> Vendor Integration -> Vendor Account Information

Select the SanMar tab * Click on: Reset All to force FastManager to remove any existing
pricing it may have for any items

Uncheck the box: Turn integration on and then click on Save<html></Kbd></htmI>
Close and reopen FastManager

FM will now use the local (list) pricing instead of “your own” or any special pricing on the Sales
Screen.

Troubleshooting

If you have problems or errors while integrating, the first thing you should do is delete the existing
version of the vendor catalog and re-import it.

e In FastManager, go to: Edit » Catalogs
o open the catalog in question and click on the red X to delete it

If you delete the vendor catalog from FastManager, that will also delete any Inventory
information for items in that catalog!

«< Catalogs: Overview Sales: Overview =
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